<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta property="fb:pages" content="356367030167" />
<title>BC Lions vs. Hamilton Tiger-Cats September 22 2018 Game Contest - JoytvJoytv</title><meta name="description" content="BC Lions vs. Hamilton Tiger-Cats September 22 2018 Game Contest" /><link rel="alternate" type="application/rss+xml" title="Joytv RSS Feed" href="http://www.joytv.ca/feed/" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.joytv.ca/wp-content/themes/joy10/style.css?v=1.0" />
<link rel="shortcut icon" href="http://www.joytv.ca/wp-content/themes/joy10/images/favicon.ico" />
<link rel="pingback" href="http://www.joytv.ca/xmlrpc.php" />
<script type="text/javascript">
var switchTo5x=true;
</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script src="http://widgets.twimg.com/j/2/widget.js"></script>
<script type="text/javascript">
stLight.options({publisher:'014fb8d4-5b50-49fb-adc5-59618891eb89',theme:'2'});
</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
  googletag.defineSlot('/70671651/JoyTV_Home_Top_728x90', [728, 90], 'div-gpt-ad-1443472600222-0').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
  });
 </script>
 
<script type='text/javascript'>
  googletag.cmd.push(function() {
  googletag.defineSlot('/70671651/JoyTV_Home_Top_300x250', [300, 250], 'div-gpt-ad-1443472637807-0').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
  });
 </script>
<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.joytv.ca/2018/09/14/35075/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BC Lions vs. Hamilton Tiger-Cats September 22 2018 Game Contest - Joytv" />
<meta property="og:description" content="ANOTHER CHANCE TO WIN TICKETS TO THE BC LIONS GAME! “BC Lions vs. Hamilton Tiger-Cats September 22, 2018 Game” Contest Come Support Your Home Team, the BC LIONS! &nbsp; ENTER TO WIN Prize Pack consists of: 2 Tickets to the &hellip; Continue reading" />
<meta property="og:url" content="http://www.joytv.ca/2018/09/14/35075/" />
<meta property="og:site_name" content="Joytv" />
<meta property="article:section" content="Contests" />
<meta property="article:published_time" content="2018-09-14T14:38:41-07:00" />
<meta property="article:modified_time" content="2018-09-14T14:45:53-07:00" />
<meta property="og:updated_time" content="2018-09-14T14:45:53-07:00" />
<meta property="og:image" content="http://s3.amazonaws.com/zweb-s3.uploads/joytv/2018/09/05123906/download.jpg" />
<meta property="og:image:width" content="225" />
<meta property="og:image:height" content="225" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="ANOTHER CHANCE TO WIN TICKETS TO THE BC LIONS GAME! “BC Lions vs. Hamilton Tiger-Cats September 22, 2018 Game” Contest Come Support Your Home Team, the BC LIONS! &nbsp; ENTER TO WIN Prize Pack consists of: 2 Tickets to the &hellip; Continue reading" />
<meta name="twitter:title" content="BC Lions vs. Hamilton Tiger-Cats September 22 2018 Game Contest - Joytv" />
<meta name="twitter:image" content="http://s3.amazonaws.com/zweb-s3.uploads/joytv/2018/09/05123906/download.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.joytv.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='zms.css-css'  href='http://www.joytv.ca/wp-content/plugins/zm-slideshow-joy/css/default.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='otw_sbm.css-css'  href='http://www.joytv.ca/wp-content/plugins/widget-manager-light/css/otw_sbm.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.joytv.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dcwss-css'  href='http://www.joytv.ca/wp-content/plugins/wordpress-social-stream/css/dcwss.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.5/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.joytv.ca/wp-content/plugins/zm-slideshow-joy/js/jquery.cycle.all.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.joytv.ca/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.wall.1.6.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.joytv.ca/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.13.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://www.joytv.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.joytv.ca/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.joytv.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.joytv.ca%2F2018%2F09%2F14%2F35075%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.joytv.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.joytv.ca%2F2018%2F09%2F14%2F35075%2F&#038;format=xml" />
<!-- Custom Styling Social Stream -->
<style type="text/css">
.stream li.dcsns-twitter .section-intro,.filter .f-twitter a:hover, .wall-outer .dcsns-toolbar .filter .f-twitter a.iso-active{background-color:#4ec2dc!important;}.stream li.dcsns-facebook .section-intro,.filter .f-facebook a:hover, .wall-outer .dcsns-toolbar .filter .f-facebook a.iso-active{background-color:#3b5998!important;}.stream li.dcsns-google .section-intro,.filter .f-google a:hover, .wall-outer .dcsns-toolbar .filter .f-google a.iso-active{background-color:#2d2d2d!important;}.stream li.dcsns-rss .section-intro,.filter .f-rss a:hover, .wall-outer .dcsns-toolbar .filter .f-rss a.iso-active{background-color:#FF9800!important;}.stream li.dcsns-flickr .section-intro,.filter .f-flickr a:hover, .wall-outer .dcsns-toolbar .filter .f-flickr a.iso-active{background-color:#f90784!important;}.stream li.dcsns-delicious .section-intro,.filter .f-delicious a:hover, .wall-outer .dcsns-toolbar .filter .f-delicious a.iso-active{background-color:#3271CB!important;}.stream li.dcsns-youtube .section-intro,.filter .f-youtube a:hover, .wall-outer .dcsns-toolbar .filter .f-youtube a.iso-active{background-color:#DF1F1C!important;}.stream li.dcsns-pinterest .section-intro,.filter .f-pinterest a:hover, .wall-outer .dcsns-toolbar .filter .f-pinterest a.iso-active{background-color:#CB2528!important;}.stream li.dcsns-lastfm .section-intro,.filter .f-lastfm a:hover, .wall-outer .dcsns-toolbar .filter .f-lastfm a.iso-active{background-color:#C90E12!important;}.stream li.dcsns-dribbble .section-intro,.filter .f-dribbble a:hover, .wall-outer .dcsns-toolbar .filter .f-dribbble a.iso-active{background-color:#F175A8!important;}.stream li.dcsns-vimeo .section-intro,.filter .f-vimeo a:hover, .wall-outer .dcsns-toolbar .filter .f-vimeo a.iso-active{background-color:#4EBAFF!important;}.stream li.dcsns-stumbleupon .section-intro,.filter .f-stumbleupon a:hover, .wall-outer .dcsns-toolbar .filter .f-stumbleupon a.iso-active{background-color:#EB4924!important;}.stream li.dcsns-deviantart .section-intro,.filter .f-deviantart a:hover, .wall-outer .dcsns-toolbar .filter .f-deviantart a.iso-active{background-color:#607365!important;}.stream li.dcsns-tumblr .section-intro,.filter .f-tumblr a:hover, .wall-outer .dcsns-toolbar .filter .f-tumblr a.iso-active{background-color:#385774!important;}.stream li.dcsns-instagram .section-intro,.filter .f-instagram a:hover, .wall-outer .dcsns-toolbar .filter .f-instagram a.iso-active{background-color:#413A33!important;}.wall-outer .dcsns-toolbar .filter li a {background:#777;}</style>
<script type="text/javascript">jwplayer.key='Fr4nL42DJEzI7XyObYZLTLTyMfBGUriLLRSIrw==';jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            <link rel="amphtml" href="http://www.joytv.ca/2018/09/14/35075/amp/" /><!--<link rel='stylesheet' id='zoomermag-css'  href='http://media.zoomermedia.tv/jquery.validate.css?ver=2.9.2' type='text/css' media='' />
<script type="text/javascript" src="http://media.zoomermedia.tv/jquery.validate.js"></script>
<script type="text/javascript">
	jQuery(function () { jQuery("#WebToLeadForm").validate(); } );
	zum_ts_tag = Math.round((new Date()).getTime()/1000);
</script>-->
</head>

<body class="">
<div id='fixed_icons'>	<a href="http://www.facebook.com/JoytvBC" target='_blank' title="Follow Joytv on Facebook"><img src="http://www.joytv.ca/wp-content/themes/joy10/images/icons/icon_facebook.png" height="36" width="36" alt="Facebook icon" /></a>
	<a href="https://twitter.com/JoytvBC" target='_blank' title="Follow Joytv on Twitter"><img src="http://www.joytv.ca/wp-content/themes/joy10/images/icons/icon_twitter.png" height="36" width="36" alt="Twitter icon" /></a>
	<a href="https://instagram.com/joytvbc/" target='_blank' title="Instagram"><img src="http://www.joytv.ca/wp-content/themes/joy10/images/icons/icon_instagram.png" height="36" width="36" alt="Instagram" /></a>
<!--	<a href="http://www.Joytv.ca/zoomer-radio/" title="Listen to Zoomer Radio"><img src="/images/icons/icon_radio.png" height="36" width="36" alt="Zoomer Radio" /></a>-->
	<a href="http://www.Joytv.ca/newsletter/" target='_blank' title="Subscribe to the Joytv Newsletter"><img src="http://www.joytv.ca/wp-content/themes/joy10/images/icons/icon_newsletter.png" height="36" width="36" alt="Subscribe to the Joytv Newsletter" /></a>
	<a href="/feed" target='_blank' title="RSS Feeds"><img src="http://www.joytv.ca/wp-content/themes/joy10/images/icons/icon_rss.png" height="36" width="36" alt="RSS Feeds" /></a>

</div>
<div id="wrapper" class="hfeed"><div id="innerWrapper">
	<div id="wrapperHeader"><div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
				<div class="headerA">
								<div id="site-title">
					<div>
						<a href="http://www.joytv.ca/" title="Joytv" rel="home"><img class="logo" src="http://www.joytv.ca/wp-content/themes/joy10/images/joytv-logo.png" /></a>
					</div>
				</div>
				<div class="righthead">


<!-- /70671651/JoyTV_Home_Top_728x90 -->
 <div id='div-gpt-ad-1443472600222-0' style='height:90px; width:728px;'>
 <script type='text/javascript'>
 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443472600222-0'); });
 </script>
 </div>

				</div>
				</div>
				</div>
			</div><!-- #branding -->

			<div class="headerB">
				<div class="grid_10 alpha headerBleft"></div>
				<div class="grid_2 omega headerBright">
				</div>
			</div>

		</div><!-- #masthead -->
	</div></div><!-- #header -->

	<div id="wrapperMain">
		<div id="wrapperMenu"><div id="access" role="navigation">
		  			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu-header"><ul id="menu-primary-menu" class="menu"><li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="/">Home</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-53"><a href="http://www.joytv.ca/category/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-33797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33797"><a href="http://www.joytv.ca/category/shows/christian/">Christian</a></li>
	<li id="menu-item-32267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32267"><a href="http://www.joytv.ca/category/shows/local/">Local</a>
	<ul class="sub-menu">
		<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="http://www.joytv.ca/news2/">JoytvNEWS</a></li>
	</ul>
</li>
	<li id="menu-item-33798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33798"><a href="http://www.joytv.ca/category/shows/mosaic/">Mosaic</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="http://www.joytv.ca/category/shows/news-views-music/">News, Views and Music</a></li>
</ul>
</li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="http://www.joytv.ca/schedule/">Schedule</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-155"><a href="http://www.joytv.ca/category/events/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-31188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31188"><a href="http://www.joytv.ca/category/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51"><a href="http://www.joytv.ca/category/contests/">Contests</a></li>
<li id="menu-item-631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-631"><a href="http://www.joytv.ca/category/articles/">Blog</a></li>
<li id="menu-item-30473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30473"><a href="http://www.joytv.ca/testimonials/">Kudos</a></li>
</ul></div>		</div></div><!-- #access -->
	<!--single.php-->
		<div id="MainWide"><div id="main"><div id="container"><div id="wrapperContent">
			<div id="content" role="main"><div id="whitebox">

			

				<div id="post-35075" class="post-35075 post type-post status-publish format-standard has-post-thumbnail hentry category-contests">
					<h1 class="entry-title">BC Lions vs. Hamilton Tiger-Cats September 22 2018 Game Contest</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://www.joytv.ca/2018/09/14/35075/" title="2:38 pm" rel="bookmark"><span class="entry-date">September 14, 2018</span></a>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><img class="alignnone wp-image-35050" src="http://s3.amazonaws.com/zweb-s3.uploads/joytv/2018/09/05123906/download-135x135.jpg" alt="" width="134" height="134" srcset="http://s3.amazonaws.com/zweb-s3.uploads/joytv/2018/09/05123906/download-135x135.jpg 135w, http://s3.amazonaws.com/zweb-s3.uploads/joytv/2018/09/05123906/download.jpg 225w" sizes="(max-width: 134px) 100vw, 134px" /><img class="alignnone size-medium wp-image-35052" src="http://s3.amazonaws.com/zweb-s3.uploads/joytv/2018/09/05123930/download-2-183x135.jpg" alt="" width="183" height="135" srcset="http://s3.amazonaws.com/zweb-s3.uploads/joytv/2018/09/05123930/download-2-183x135.jpg 183w, http://s3.amazonaws.com/zweb-s3.uploads/joytv/2018/09/05123930/download-2.jpg 261w" sizes="(max-width: 183px) 100vw, 183px" /> <img class="alignnone size-medium wp-image-35051" src="http://s3.amazonaws.com/zweb-s3.uploads/joytv/2018/09/05123921/download-1-177x135.jpg" alt="" width="177" height="135" srcset="http://s3.amazonaws.com/zweb-s3.uploads/joytv/2018/09/05123921/download-1-177x135.jpg 177w, http://s3.amazonaws.com/zweb-s3.uploads/joytv/2018/09/05123921/download-1.jpg 257w" sizes="(max-width: 177px) 100vw, 177px" /></p>
<p style="text-align: center;"><strong>ANOTHER CHANCE TO WIN TICKETS TO THE BC LIONS GAME!</strong></p>
<p style="text-align: center;"><strong>“BC Lions vs. Hamilton Tiger-Cats September 22, 2018 Game” Contest </strong></p>
<p style="text-align: center;"><strong>Come Support Your Home Team, the BC LIONS!</strong></p>
<p>&nbsp;</p>
<p><strong>ENTER TO WIN</strong></p>
<p>Prize Pack consists of:</p>
<ul>
<li>2 Tickets to the BC Lions Game September 22, 2018 at BC Place</li>
</ul>
<p>Contest will start Sept 14th, 2018 6:00 pm to the end of day Sept 17th, 2018 at 11:59pm.</p>
<p>To qualify:</p>
<ul>
<li>Tickets are only valid for Sept 22, 2018. You must be available to attend the game.</li>
<li>Prizes will have to picked-up at our Joytv station at the following address:</li>
</ul>
<p>#204-5668 192<sup>nd</sup> Street, Surrey, BC V3S 2V7</p>
<p style="text-align: center;"><strong>“GOOD LUCK TO EVERYONE!”</strong></p>
<p>&nbsp;</p>
<p><!-- www.123formbuilder.com script begins here --><br />
<iframe id="contactform123" style="min-height: 300px; height: inherit; overflow: auto;" src="https://www.123formbuilder.com/my-contact-form-4191735.html" name="contactform123" width="100%" height="150" frameborder="0" marginwidth="0" marginheight="0">Your browser does not support iframes. The contact form cannot be displayed. Please use another contact method (phone, fax etc)&nbsp;</p>
<p>&nbsp;</p>
<p></iframe></p>
<p><!-- www.123formbuilder.com script ends here --></p>
											</div><!-- .entry-content -->

					<div class="entry-utility">
					<div class="unosharethis">
			<span class="st_facebook_button" displayText="Facebook"></span><span class="st_twitter_button" displayText="Tweet"></span><span class="st_email_button" displayText="Email"></span><span class="st_sharethis_button" displayText="ShareThis"></span><span class="st_plusone_button"></span>
		</div><div class="clear"></div>						This entry was posted in <a href="http://www.joytv.ca/category/contests/" rel="category tag">Contests</a>. Bookmark the <a href="http://www.joytv.ca/2018/09/14/35075/" title="Permalink to BC Lions vs. Hamilton Tiger-Cats September 22 2018 Game Contest" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://www.joytv.ca/2018/09/05/35049/" rel="prev"><span class="meta-nav">&larr;</span> BC Lions vs. Ottawa REDBLACKS September 7, 2018 Contest</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->


			</div></div><!-- #content -->
		</div></div><!-- #container -->


<div id="sidebar">
	<div id="primary" class="widget-area" role="complementary">

<!-- Begin Search -->
<ul class="xoxo">
<li>
<div id="search">
<form role="search" method="get" id="searchform" action="/" >
<div><label class="screen-reader-text" for="s">Search for:</label>
	<div id="searchInput">
		<input size="17" maxlength="255" type="text" value="" name="s" id="s" placeholder="  Search Joy" />
	</div>
	<div id="searchButton">
		<input type="submit" id="searchsubmit" value="Search" />
	</div>
</div>
</form>
</div>
</li>
</ul>
<div class="channelwidget">
	</div>
<div>
		<a href="/channel-finder/"><u>Help with channel finder</u></a><br /><br />
</div>
<!-- End Search -->

      <script>
      function a(e) {

        var formInputEmail = document.getElementById('zoomer-sub-widget1');
        var subEmail = document.getElementById('zoomer-sub-widget-email').value;
        localStorage.setItem('email', subEmail);
        
      }


</script><h3 class="widget-title">Newsletter – Sign up FREE</h3><!-- v1.0 --><script type="text/javascript">function zoomersubscribe(){var $zj = jQuery.noConflict();$zj("#zoomer-sub-widget-form").css("display","none");$zj("#zoomer-sub-widget-loading").css("display","block");$zj("#zoomer-sub-widget").submit();}</script><div id="zoomer-sub-widget-form" name="zoomer-sub-widget-form"><form id="zoomer-sub-widget" method="POST" action="/newsletter"><input type="hidden" id="zoomer-sub-widget-subscription"  name="zoomer-sub-widget-subscription" value="JoyTV" /><input type="hidden" id="zoomer-sub-widget-redirect"  name="zoomer-sub-widget-redirect" value="/newsletter" /><input type="text" id="zoomer-sub-widget-email"  name="zoomer-sub-widget-email" /><button id="zoomer-sub-widget-submit" name="zoomer-sub-widget-submit" onclick="a();">Subscribe Now</button></div><div id="zoomer-sub-widget-loading" name="zoomer-sub-widget-loading" style="display: none;">Loading...</div><h3 class="widget-title">What&#39;s On</h3><div id="schedulesidebar">
		<div class="scheduleboxtitle"><div>Schedule</div><div id="scheduleboxdate">September 18</div></div><script type="text/javascript">
		</script><div class="scheduleboxline"><div class="scheduleboxtime">20:30</div><div class="scheduleboxprog">cont...</div></div><div class="scheduleboxline"><div class="scheduleboxtime">21:00</div><div class="scheduleboxprog">cont...</div></div><div class="scheduleboxline"><div class="scheduleboxtime">21:30</div><div class="scheduleboxprog">cont...</div></div><div class="scheduleboxline"><div class="scheduleboxtime">22:00</div><div class="scheduleboxprog">cont...</div></div><div class="scheduleboxline"><div class="scheduleboxtime">22:30</div><div class="scheduleboxprog">cont...</div></div><div id="scheduleboxTZ"></div><div class="scheduleboxnote">Times are listed in Pacific Time. See <a href="/schedule/">Full Schedule</a> for additional timezones and information.</div></div><h3 class="widget-title">News Hour Weekdays 6pm PT</h3>			<div class="textwidget"><a href="http://www.joytv.ca/shows/cbn-newswatch/" target=_blank><img src="http://s3.amazonaws.com/zweb-s3.uploads/joytv/2017/08/27084551/CBN_NewsWatch_Efrem_600.png" alt="CBN Newswatch" title="CBN Newswatch" width="300" height="169" class="aligncenter size-medium wp-image-633" /></a><a href="http://www.joytv.ca/shows/israel-daily/" target=_blank><img src="http://s3.amazonaws.com/zweb-s3.uploads/joytv/2017/09/29104026/Israel_Daily_600_4_LOGO.jpg" alt="Israel Daily" title="Israel Daily" width="300" height="169" class="aligncenter size-medium wp-image-633" /></a>
<a href="http://s3.amazonaws.com/zweb-s3.uploads/joytv/2016/01/Joytv_NationalChannelListings_211015-Sheet11.pdf"><h3>Download a copy of Joytv's national channel listings here.</h3></a></div>
					<div class="textwidget"><p><a href="http://www.joytv.ca/shows/carpe-diem/" target="_blank" rel="noopener"><img class="aligncenter size-large wp-image-35031" src="http://s3.amazonaws.com/zweb-s3.uploads/joytv/2018/08/27092042/CARPe-diem-SIDEBARTITLED-1200x676-600x338.jpg" alt="CARPe Diem Sidebar Titled" width="300" height="169" /></a></p>
</div>
					<div class="textwidget"><p><a href="http://www.joytv.ca/fraser-focus/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-35030" src="http://s3.amazonaws.com/zweb-s3.uploads/joytv/2018/08/27091038/Leah-and-Dean-TITLED-1200x676.jpg" alt="Fraser Focus 2018 - Leah Bolton and Dean Atwal" width="300" height="169" /></a></p>
</div>
					<div class="textwidget"><div style='padding:10px 0 10px'>
<!-- /70671651/JoyTV_Home_Top_300x250 -->
 <div id='div-gpt-ad-1443472637807-0' style='height:250px; width:300px;'>
 <script type='text/javascript'>
 googletag.cmd.push(function() { googletag.display('div-gpt-ad-1443472637807-0'); });
 </script>
 </div>
</div></div>
					<div class="textwidget"><a href="http://www.joytv.ca/testimonials/" target=_blank><img src="http://zweb-s3.uploads.s3.amazonaws.com/joytv/2015/08/Testimonial-Side-Bar.png" alt="Joytv Testimonials" title="Joytv Testimonials" width="300" height="169" class="aligncenter size-medium wp-image-633" /></a></div>
		<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box id="" width="292" show_faces="true" border_color="AAAAAA" stream="true" header="true"></fb:like-box><h3 class="widget-title">Latest News and Inspiration</h3>			<div class="textwidget"><script type="text/javascript">jQuery(document).ready(function($){var config = {feeds: {twitter: {url: "http://www.joytv.ca/wp-content/plugins/wordpress-social-stream/inc/dcwp_twitter.php?1=uehiW1aXjy5CtHHLCIiLA&2=Go4a2RdF6uPWQRhtmZTdoUuIKmi5Scdu22lvf2Zdmw&3=95887663-D0ahiPFmtkEJB0xn8D99vuLCZMm3xK3g0tsOzel5Z&4=W9UQNkB6tbvG0zv3tKAU4wwR4d6Pko2VVcF17HELnfI",id: "joycemeyer, 700club, CBNNews",intro: "Tweeted",search: "Tweeted",images: "small",thumb: true,retweets: false,replies: false,out: "intro,thumb,text,share"},facebook: {url: "http://www.joytv.ca/wp-content/plugins/wordpress-social-stream/inc/dcwp_facebook.php",id: "182588885185478, 25254987383, 6445306667",intro: "Posted",comments: 3,image_width: 6,feed: "posts",out: "intro,thumb,title,text,user,share"}},remove:"",days: 10,limit: 100,speed: 600,rotate: {delay: 6000, direction: "up"},container: "dcwss",cstream: "stream",content: "dcwss-content",imagePath: "http://www.joytv.ca/wp-content/plugins/wordpress-social-stream/images/dcwss-light-1/",iconPath: "http://www.joytv.ca/wp-content/plugins/wordpress-social-stream/images/dcwss-dark/"};if(!jQuery().dcSocialStream) { $.getScript("http://www.joytv.ca/wp-content/plugins/wordpress-social-stream/js/jquery.social.stream.1.5.13.min.js", function(){$("#social-stream-33740").dcSocialStream(config);}); } else {$("#social-stream-33740.dc-feed").dcSocialStream(config);}});</script>
<div id="social-stream-33740" class="dc-feed light"></div>
</div>
			
<!-- Begin Facebook -->
<div class="textwidget">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="https://www.facebook.com/JoytvBC" data-width="300" data-show-faces="true" data-stream="true" data-header="true"></div>
<!-- End Facebook -->

<!-- Begin What's New AND/OR Vancouver Giants -->
<h3 class="widget-title"></h3>
<a href=""></a>
<div class="textwidget sidebar-paragraph">
	</div>
<!-- End What's New -->

<!-- Begin Twitter -->
<script>
new TWTR.Widget({
  version: 2,
  type: 'profile',
  rpp: 4,
  interval: 30000,
  width: 300,
  height: 300,
  theme: {
    shell: {
      background: '#666666',
      color: '#ffffff'
    },
    tweets: {
      background: '#ffffff',
      color: '#616161',
      links: '#E51837'
    }
  },
  features: {
    scrollbar: false,
    loop: false,
    live: false,
    behavior: 'all'
  }
}).render().setUser('Joytv10BC').start();
</script>
<!-- End Twitter -->
<div class="widget widget_FacebookLikeBox"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box id="" width="292" show_faces="true" border_color="AAAAAA" stream="true" header="true"></fb:like-box></div>
	</div><!-- #primary .widget-area -->
</div><!-- #sidebar -->
</div></div></div><!-- #main -->
	<div id="wrapperFooter"><div id="footer" role="contentinfo">
		<div id="colophon" class="container_12">
			<div id="leftfoot" class="grid_6 alpha">
				<h3>About Joytv</h3>
				Joytv serves the Vancouver, Victoria and Fraser Valley regions.
				<a href="/about-joytv/">Click here to learn more about Joytv</a> or select one of the links below.<br />
				<div class="sink">
					<div class="grid_2 alpha">
						<a href="/about-joytv/">About Joytv</a><br/>
						<a href="/buying-air-time/">Buying Air Time</a><br/>
						<a href="/careers/">Careers</a><br/>
						<a href="/contact-us/">Contact Us</a><br/>
						<a href="/studio-rental/">Studio Rentals</a>
					</div>
					<div class="grid_2 omega">
						<a href="/faq/">FAQ</a><br/>
						<a href="/legal-statement/">Legal Statement</a><br/>
						<a href="/privacy-policy/">Privacy Policy</a><br/>
						<a href="/producers-area/">Producers Area</a><br/>
						<a href="/videos/">Video on Demand</a>
					</div>
				</div>
			</div>
			<div id="midfoot" class="grid_5">
				<h3>Advertise on Joytv</h3>
				Joytv offers creative ways to interact with our viewers, and offers advertisers a unique programming environment in which to place your advertising.
				<div class="sink"><a href="/advertise/">Talk with us about advertising with Joytv</a>.</div>
			</div>
			</div>

			<div id="bottom">
			<h3>Joytv is part of the <a href="http://www.zoomermedia.ca/our-properties/digital">ZoomerMedia</a> interactive network</h3>
		</div><!-- #colophon -->
	</div></div><!-- #wrapperFooter -->

</div><!-- #wrapper -->

<!-- Google Tag Manager -->

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5RD8FD"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-5RD8FD');</script>

<!-- End Google Tag Manager -->


<script src="http://www.joytv.ca/wp-content/plugins/zm-newsletter/zm-newsletter.js "></script><style type="text/css">
	#zmpopup_overlay {
		position:fixed; 
		top:0;
		left:0;
		width:100%;
		height:100%;
		background:#000;
		opacity:0.5;
		filter:alpha(opacity=50);
		z-index:9990;
	}
	#zmpopup_modal {
		position:absolute;
		background:url(http://www.joytv.ca/wp-content/plugins/zm-popup/images/tint.png) 0 0 repeat;
		background:rgba(0,0,0,0.2);
		border-radius:14px;
		padding:8px;
		z-index:9991;
		
	}
	#zmpopup_content {
		border-radius:8px;
		background:#fff;
		padding:20px;
		z-index:9992;
	}
	#zmpopup_close {
		position:absolute;
		background:url(http://www.joytv.ca/wp-content/plugins/zm-popup/images/close.png) 0 0 no-repeat;
		width:24px;
		height:27px;
		
		/*width:158px;
		height:53px;*/
		display:block;
		text-indent:-9999px;
		top:-7px;
		right:-7px;
		/*right:-79px;*/
		z-index:9993;
	}
	/*Countdown*/
	#zmp_countdown.is-countdown {
		position:relative;
		border:none;
		background:none;
	}
	
</style>
<script type="text/javascript">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</script>
<script src="http://www.joytv.ca/wp-content/plugins/zm-advert-ads/zm-advert-ads.js?cb=ad78e9cae941d1aafad0479f46663516 "></script><script src="http://www.joytv.ca/wp-content/plugins/zm-channel-widget/zm-channel-widget.js?cb=ad78e9cae941d1aafad0479f46663516 "></script><link rel='stylesheet' id='channelWidgetStyle-css'  href='http://www.joytv.ca/wp-content/plugins/zm-channel-widget/css/style.css?v=ad78e9cae941d1aafad0479f46663516&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsletterStyle-css'  href='http://www.joytv.ca/wp-content/plugins/zm-newsletter/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-countdown-css'  href='http://www.joytv.ca/wp-content/plugins/zm-popup/css/jquery.countdown.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='zmwoscheduleStyle-css'  href='http://www.joytv.ca/wp-content/plugins/zm-wo-schedule/css/style.css?v=ad78e9cae941d1aafad0479f46663516&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='advertStyle-css'  href='http://www.joytv.ca/wp-content/plugins/zm-advert-ads/css/style.css?v=ad78e9cae941d1aafad0479f46663516&#038;ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.joytv.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.joytv.ca\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.joytv.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://www.joytv.ca/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.joytv.ca/wp-content/plugins/zm-popup/js/jquery.cookie.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.joytv.ca/wp-content/plugins/zm-popup/js/jquery.plugin.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.joytv.ca/wp-content/plugins/zm-popup/js/jquery.countdown.min.js?ver=4.9.4'></script>
		<!-- BEGIN SNIPPET -->
		<div class="YAD-23037b07-7c5b-37a3-91a6-5b265629975d"></div>
		<script>
			(function(a,b,c,d,e,f){a[d]||(a[d]=
			function(){(a[d].q=a[d].q||[]).push([arguments,+new Date])});
			e=b.createElement(c);f=b.getElementsByTagName(c)[0];
			e.src='https://s.yimg.com/uq/syndication/yad.js';e.async=true;
			f.parentNode.insertBefore(e,f)}(window,document,'script','yad'));
			yad('23037b07-7c5b-37a3-91a6-5b265629975d');
		</script>
		<!-- END SNIPPET -->
		</body>
</html>
